Elevated errors

Incident Report for TRM Labs

Resolved

Error rates and API throughput have recovered
Posted Jan 16, 2026 - 14:04 EST

Monitoring

Error rates are back to normal, and we are monitoring the situation
Posted Jan 16, 2026 - 13:34 EST

Identified

We have identified the issue, and rolled back the bad release
Posted Jan 16, 2026 - 13:27 EST

Update

We are continuing to monitoring elevated error rates
Posted Jan 16, 2026 - 13:25 EST

Investigating

We are monitoring elevated error rates
Posted Jan 16, 2026 - 13:20 EST
This incident affected: US (US - API - Wallet Screening, US - API - Transaction Monitoring).