Delayed retry screening for Injective Chain transaction monitoring

Incident Report for TRM Labs

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 11:09 EDT

Investigating

We are investigating delays affecting retry screening for Transaction Monitoring (TM2) transfers on the Injective chain.
Posted Aug 10, 2026 - 12:18 EDT
This incident affected: US (US - API - Transaction Monitoring) and EU (EU - API - Transaction Monitoring).