Elevated error rates on WS API

Incident Report for TRM Labs

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 19:26 EDT

Monitoring

All error rates are normal and we are monitoring the situation and root-causing the alert.
Posted Mar 13, 2026 - 12:24 EDT

Investigating

We are currently investigating increased error rates on WS API.
Posted Mar 13, 2026 - 12:09 EDT
This incident affected: US (US - API - Wallet Screening).