Increased API transaction time
Incident Report for TRM Labs
Resolved
We have identified a slowdown in transaction time our API's. While this is being investigated we anticipate slightly slower processing times on our public API as well a slight slowdown in our application's performance.
Posted Oct 09, 2024 - 05:32 EDT
Investigating
We have identified a slowdown in transaction time our API's. While this is being investigated we anticipate slightly slower processing times on our public API as well a slight slowdown in our application's performance.
Posted Oct 09, 2024 - 05:16 EDT
This incident affected: Forensics on Web and API.