ws-api-error-rate-spike

Incident Report for TRM Labs

Resolved

WS2 has recovered.
Posted Aug 25, 2025 - 15:00 EDT

Monitoring

WS2 has recovered. We are continuing to monitor the situation.
Posted Aug 25, 2025 - 13:39 EDT

Investigating

We are investigated elevated error rates on WS2.
Posted Aug 25, 2025 - 13:29 EDT
This incident affected: API (WS2).