Increased error rate in TRM Public APIs

Incident Report for TRM Labs

Resolved

The issue has been resolved.
Posted Feb 27, 2025 - 15:18 EST

Investigating

We are currently investigating increased error rate in public API endpoints. We have identified the root cause and working on a fix.
Posted Feb 27, 2025 - 15:13 EST
This incident affected: API (TM2, WS2).