All systems are operational. We continue to monitor the situation.
Posted Jun 12, 2025 - 17:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 16:49 EDT
Update
Forensics is back online. We're continuing to monitor the recovery of Detect.
Posted Jun 12, 2025 - 16:44 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 16:41 EDT
Update
We are in contact with GCP, and they are expecting recovery of the underlying platform in the next 30-60 minutes.
We will update you as we learn more on recovery timeline for GCP. In parallel, we are working to accelerate bringing back our services as soon as GCP recovers
Posted Jun 12, 2025 - 15:32 EDT
Identified
We've narrowed the impact to a subset of features in Forensics and Detect. We are actively working on options for remediation. Given the global outage on GCP, regional failovers are currently not an option.