Base and Eth token contract incorrect volume numbers
Incident Report for TRM Labs
Resolved
Not an incident per se, marking as resolved!
Posted Nov 15, 2024 - 20:41 EST
Investigating
Base and Eth token contract volume numbers are incorrect and set to zero.
Posted Nov 15, 2024 - 19:01 EST