Seeing elevated error rates

Incident Report for TRM Labs

Resolved

This incident has been resolved.
Posted May 23, 2025 - 12:47 EDT

Monitoring

We are investigating elevated error rates for certain analytics in Forensics.
Posted May 23, 2025 - 12:27 EDT

Investigating

We are investigating elevated error rates for certain analytics in Forensics.
Posted May 23, 2025 - 12:10 EDT
This incident affected: Forensics on Web.