Elevated error rates are observed across all of TRM APIs

Incident Report for TRM Labs

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 15:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 12:47 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 12:44 EDT

Update

We are continuing to investigate this issue. Next update in 30 mins or when status changes.
Posted Mar 14, 2025 - 12:20 EDT

Update

We are continuing to investigate this issue.
Posted Mar 14, 2025 - 12:12 EDT

Update

We are continuing to investigate this issue.
Posted Mar 14, 2025 - 12:11 EDT

Update

We are continuing to investigate this issue.
Posted Mar 14, 2025 - 12:10 EDT

Investigating

We are currently investigating this issue.
Posted Mar 14, 2025 - 11:57 EDT
This incident affected: Forensics on Web, Detect and API (TM2, WS2, BLOCKINT).