Elevated API Errors

Incident Report for TRM Labs

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 02:09 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 25, 2026 - 22:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2026 - 22:23 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 25, 2026 - 22:12 EDT
This incident affected: US (US - API - Transaction Monitoring) and EU (EU - API - Transaction Monitoring).