Reduced Performance of TRM APIs

Incident Report for TRM Labs

Resolved

The issue has been resolved with no reported customer impact.
Posted Jan 28, 2026 - 22:00 EST

Investigating

We are experiencing reduced performance of our APIs
Posted Jan 28, 2026 - 10:00 EST
This incident affected: US (US - Forensics on Web, US - API - Wallet Screening, US - API - Transaction Monitoring, US - API - BLOCKINT).