Elevated API Errors on EU Platform

Incident Report for TRM Labs

Resolved

We have confirmed that the elevated error rate on the EU platform has been mitigated for the past hour.
Posted Jul 06, 2026 - 15:05 EDT

Monitoring

The error rate on the EU platform has been reduced. We are currently monitoring the solutions we've put in place.
Posted Jul 06, 2026 - 13:58 EDT

Update

We are continuing to look into mitigations for the root cause.
Posted Jul 06, 2026 - 12:40 EDT

Identified

We believe we have identified the cause of this elevated error rate and are looking into it.
Posted Jul 06, 2026 - 11:31 EDT

Investigating

We're experiencing an elevated level of API errors on the EU platform and are currently looking into the issue.
Posted Jul 06, 2026 - 10:46 EDT