Detect emails delayed for ETH chains
Incident Report for TRM Labs
Resolved
All backlogged emails for detect for ETH have caught up.
Posted Jul 09, 2024 - 10:30 EDT
Monitoring
The issue has been fixed, the backlogged emails are catching up.
Posted Jul 03, 2024 - 15:10 EDT
Identified
We have identified the issue and working on remediation.
Posted Jul 03, 2024 - 14:35 EDT
Investigating
Detect emails are not going out for ETH chains.
Posted Jul 03, 2024 - 14:26 EDT
This incident affected: Detect.