Entity flows transfers fail to load in Block Explorer and Graphs

Incident Report for TRM Labs

Resolved

This incident has been resolved. Entity transfers are loading again!
Posted Dec 29, 2024 - 17:00 EST

Update

We are continuing the work on fixing the issue. The issue occurred since Dec 29, 2024 7.50PM UTC.
Posted Dec 29, 2024 - 16:53 EST

Identified

Entity transfers in block explorer and graph visualizer page is down
Posted Dec 29, 2024 - 16:41 EST
This incident affected: Forensics on Web.