WS APIs Intermittent High Error Rate

Incident Report for TRM Labs

Resolved

The issue has been resolved.
Posted Feb 06, 2026 - 13:43 EST

Monitoring

The issue has been fixed and we see no errors on the APIs. We will continue to monitor and provide the next update around Friday 02/06 12 PM EST.
Posted Feb 06, 2026 - 04:22 EST

Identified

We have identified the issue. We are looking in to resolving it.
Currently, there are no net new errors on the APIs.
Posted Feb 06, 2026 - 00:59 EST

Investigating

Seeing intermittent high error rates on WS APIs. Investigating the issue.
Posted Feb 05, 2026 - 23:49 EST
This incident affected: US (US - API - BLOCKINT).