Degraded Services Performance
Incident Report for TRM Labs
Resolved
All services are operational and issues have been fixed
Posted Dec 09, 2024 - 08:29 EST
Monitoring
The team has implemented a fix and are currently monitoring the services
Posted Dec 09, 2024 - 07:42 EST
Investigating
Multiple services are not loading or the performance is degraded
Posted Dec 09, 2024 - 07:17 EST
This incident affected: Forensics on Web and API (WS2).