Elevated error rates on an API

Incident Report for TRM Labs

Resolved

Error rates on the single API are back to normal.
Posted Aug 05, 2026 - 11:37 EDT

Monitoring

We have rolled out the fix and monitoring for recovery.
Posted Aug 05, 2026 - 11:24 EDT

Identified

We have identified the issues, and rolling forward with the fix.
Posted Aug 05, 2026 - 11:11 EDT

Investigating

We are investigating an error rate on specific API route for Forensics
Posted Aug 05, 2026 - 11:03 EDT
This incident affected: US (US - Forensics on Web) and EU (EU - Forensics on Web).