High response time in transaction monitoring

Incident Report for TRM Labs

Resolved

TM2 had degraded performance for a short-time (approximately 15 mins)
Posted Apr 16, 2025 - 16:12 EDT

Monitoring

TM2 had degraded performance for a short-time (approximately 15 mins)
Posted Apr 16, 2025 - 16:06 EDT
This incident affected: API (TM2).