Wallet Screening is experiencing intermittent errors

Incident Report for TRM Labs

Resolved

This incident has been resolved.
Posted May 08, 2025 - 07:44 EDT

Update

We are continuing to monitor for any further issues.
Posted May 08, 2025 - 07:31 EDT

Monitoring

We have identified the issue and have mitigated it. We are monitoring the API.
Posted May 08, 2025 - 07:14 EDT

Investigating

Some of the Wallet Screening calls are experiencing errors.
Posted May 08, 2025 - 03:30 EDT
This incident affected: API (WS2).