Incorrect Alerts Triggered
Incident Report for TRM Labs
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 16:09 EDT
Identified
Root Cause identified, our systems are recovering.
Posted Aug 09, 2024 - 12:34 EDT
Investigating
We’re experiencing a discrepancy in counterparty alerting; we are actively investigating the root cause.
Posted Aug 09, 2024 - 12:06 EDT